Bet Angel - Servants : Servant just dings

Servants, just tap your bell to call them.
Post Reply
User avatar
ShaunWhite
Posts: 1970
Joined: Sat Sep 03, 2016 3:42 am

Sat Nov 25, 2017 7:34 pm

I've been running a fairly basic spread servant for a week or so. Occasionally I find that for a particular market (just another regular horse race) it just dings and does nothing. Any clues how to find the problem?

User avatar
Dallas
Posts: 6601
Joined: Sun Aug 09, 2015 10:57 pm

Sat Nov 25, 2017 7:51 pm

The activity tab of the 'Servant Manager' should tell what triggered and when

User avatar
ShaunWhite
Posts: 1970
Joined: Sat Sep 03, 2016 3:42 am

Sat Nov 25, 2017 8:03 pm

It's just a manual one.
Last race it worked on the 2nd but not on the fav...which was odd. It usually works like clockwork on any.
Actually I have a pair of them, to spread lay or spread back the net position. Both seem to stop working at the same time.
It uses context for the selection and price, but nothing special and 5/6 races are fine.
Last edited by ShaunWhite on Sat Nov 25, 2017 8:09 pm, edited 1 time in total.

User avatar
ShaunWhite
Posts: 1970
Joined: Sat Sep 03, 2016 3:42 am

Sat Nov 25, 2017 8:09 pm

Might have found it.... I've got the selection set to ANY when it should obv be Context. I guess it's appeared to work cos i'm usually on the fav and it gets hit first by the 'any'.

User avatar
ShaunWhite
Posts: 1970
Joined: Sat Sep 03, 2016 3:42 am

Sat Nov 25, 2017 8:20 pm

That was it. A little warning when I saved a rule with an 'ANY' selection but a 'Context' price would have been nice but then again you can't predict just how stupid some users are :)

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest