Support : Guardian Stopped Updating

User to User support only. For technical support visit www.betangel.com/support/
Post Reply
User avatar
Cards37
Posts: 179
Joined: Sun Oct 01, 2017 7:40 am
Location: Canberra, Australia

Wed Mar 07, 2018 10:22 pm

Hi experts :)

Had a weird one overnight where I imported all the UK races into Guardian and set a basic automation rule at very small stakes to test an idea.

Got up this morning and nothing had happened. The volume of all the races seems unchanged from when I set it up and no activity took place.

Grateful for some pointers as to what I can check to ensure I haven't incorrectly set it up - I assume that's far more likely than the Guardian failed!

Thanks

User avatar
Dallas
Posts: 7688
Joined: Sun Aug 09, 2015 10:57 pm

Wed Mar 07, 2018 10:29 pm

First thing would be to make sure your connection remained active, ie your computer didn't go into hibernation, sleep mode etc (or of course your internet didn't stop for several hours).

If all that's ok the next thing to check if you didn't restrict the refresh within guardian (on the advanced tab at the top).

You could always add some markets to guardian now and keep an eye on the 'last update' column and that will show you if everything is at least updating at the moment OK

User avatar
Cards37
Posts: 179
Joined: Sun Oct 01, 2017 7:40 am
Location: Canberra, Australia

Wed Mar 07, 2018 10:44 pm

Restriction settings are fine, I do have them on but it is a 30 minute bracket so I can't see why that would have stopped it.

It's possible the computer went into hibernation I guess. I hadn't touched it for a few hours. I'll have to check the settings and see.

Thanks Dallas.

User avatar
Cards37
Posts: 179
Joined: Sun Oct 01, 2017 7:40 am
Location: Canberra, Australia

Wed Mar 07, 2018 10:45 pm

Follow up ... it is set to "sleep" after 30 mins but I am sure during the Aus races I left it longer than that and it didnt stop Guardian? Unsure why it would do so in the evening. Weird.

User avatar
northbound
Posts: 381
Joined: Mon Mar 20, 2017 11:22 pm

Thu May 03, 2018 4:47 pm

Something similar happened to me this afternoon, using Bet Angel Server Edition 1.49 on Basic VPS, with streaming enabled (500ms on ladder, 20ms on Guardian).

I was manually trading UK horses, while Guardian had automation configured on tennis matches, with Restrict Refresh set as usual (from 900secs before the event start, to 99999secs after the event start).

The ladder kept working fine, but when I checked Guardian at around 16:30 (UK time), it showed that it had stopped updating markets at 15:28.

I then unticked and re-ticked Restrict Refresh to no avail.

Restarted Bet Angel, setup Guardian automation again on the same markets, with Restrict Refresh, and everything worked.

This Guardian "stoppage" happened twice in the last month or so. In my case it's definitely not a case of hibernation, because I was using Bet Angel ladder at the same time.

Could it perhaps be a problem of lost connection to the Betfair streaming server?

Post Reply

Return to “Support”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest