Bet Angel - Automation : updated to 1.54.2e from a version of 1.54.2

Advanced automation available in Guardian - Chat with others and share files here.
Post Reply
MAGTRADEUK
Posts: 21
Joined: Sun May 10, 2020 12:55 pm

Sat Aug 01, 2020 3:32 pm

Think I may have been on version 1.54.2c updated today and now my automation files don't load as says created with a different version?
Why? its only an update, so not sure why this has happened as they worked on a version of 1.54.2

User avatar
Dallas
Posts: 14429
Joined: Sun Aug 09, 2015 10:57 pm
Contact:

Sat Aug 01, 2020 3:34 pm

Are you sure you weren't using the new beta V1.55?

MAGTRADEUK
Posts: 21
Joined: Sun May 10, 2020 12:55 pm

Sat Aug 01, 2020 3:43 pm

cancel my last. I think I was messing around on the beta, so that would be why.

cheers

MAGTRADEUK
Posts: 21
Joined: Sun May 10, 2020 12:55 pm

Sat Aug 01, 2020 8:56 pm

no I still have a problem, I downloaded the Beta version, but it will not install over the 1.54.2e every time I quit and log back in the beta does not show up, its just saying version is 1.54.2e
I have tried to de install and then install beta, but still shows version of 1.54.2e ......... any clues, suggestions..... ?

MAGTRADEUK
Posts: 21
Joined: Sun May 10, 2020 12:55 pm

Sat Aug 01, 2020 9:02 pm

DOH.... Yet again, I de installed, this time using the microsoft program manager, not the option of either, repair, modify deinstall with BA. Shut down, restarted and then installed the beta version and it came up, so answer is uninstall using program manager (windows deinstall, shut down then reinstall) sorry about that guys.....

the4droogs
Posts: 14
Joined: Sun May 10, 2020 11:47 am

Sun Aug 02, 2020 2:07 am

Dallas, are there compatibility issues with existing rule files in the new beta? I haven't had any problems loading my existing rule files and I have the beta installed.

User avatar
Dallas
Posts: 14429
Joined: Sun Aug 09, 2015 10:57 pm
Contact:

Sun Aug 02, 2020 10:36 am

the4droogs wrote:
Sun Aug 02, 2020 2:07 am
Dallas, are there compatibility issues with existing rule files in the new beta? I haven't had any problems loading my existing rule files and I have the beta installed.
No, rules made in previous versions will always work in newer versions, its going the other which won't, ie, in the case of MAGTRADEUK he must of created or edited rules while using V1.55, these then stopped working when he went back down to V1.54

It's a safety feature to stop you using an option in a new version that doesn't exsist in an old version, if the software was just to ignore that rule, parameter, condition etc it could lead to all sorts of unwanted triggers

Post Reply

Return to “Bet Angel - Automation”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests