Support : VPS Interactive Login not working with Danish NemID

User to User support only. For technical support visit www.betangel.com/support/
Post Reply
Vovsen
Posts: 77
Joined: Sat Nov 03, 2018 4:50 pm

Fri Jul 31, 2020 7:02 pm

Hi

I am running a VPS, where I have BA Proffesional installed.

When I try to log in, and have the "Interactive Login" ticked, the usual NemID log in does not pop up, it just shows the Betfair banner.
I have tried different things like running BA as admin, allowing BA through firewall, rebooting etc.
VPSNemID.PNG


The NemID log in is working fine in Edge/Chrome, so I am clueless what the issue.

Any help would be much appreciated.
You do not have the required permissions to view the files attached to this post.

User avatar
Dallas
Posts: 15047
Joined: Sun Aug 09, 2015 10:57 pm
Contact:

Fri Jul 31, 2020 7:05 pm

Bet Angel uses IE as its browser so may be check thats all upto date on the VPS

Vovsen
Posts: 77
Joined: Sat Nov 03, 2018 4:50 pm

Fri Jul 31, 2020 7:28 pm

Thanks Dallas

Windows update was done prior and it says up to date.

It does seem to be Internet Explorer, I am not able to load markets, even though I allowed betfair in the trusted sites and lowered the Security level:
Betfaircom.PNG
Are there any other IE settings that should be made?
You do not have the required permissions to view the files attached to this post.

Vovsen
Posts: 77
Joined: Sat Nov 03, 2018 4:50 pm

Fri Jul 31, 2020 7:34 pm

I also tried adding this https://identitysso.betfair.com/ from one of your old post to trusted sites, which does give me the NemID login details:
VPSNEMIDLOGIN.PNG



but the next box that normally pops up, where you click "Send" to activate NemID, does not. This is from my home pc:
NotPopping up.PNG
You do not have the required permissions to view the files attached to this post.

Vovsen
Posts: 77
Joined: Sat Nov 03, 2018 4:50 pm

Sat Aug 01, 2020 10:32 am

In case some other Dane finds this, I solved it by going to:

Windows Server Manager > Local Server:
Set IE Enhanced Security Configuration: Off

I have to turn it off and on every time I want to login to BetAngel.

Post Reply

Return to “Support”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest